Ältere Versionen


» Version 2.0.1 - 2014-02-07
(nur kompatibel mit CMSimple_XH 1.6+)
und TinyMCE 3.x, TinyMCE 4.x, CKEditor

» Version v. 1.6 - 2012-01-28
(kompatibel mit CMSimple_XH 1.5.x)
und TinyMCE 3.x / CKeditor
 

 Zusätzlich für CMSimple-Classic und CMSimple_XH bis Version 1.5:
» Download fckeditor.php für CMSimple(_XH) mit hi_KCFinder ab v. 1.3
 
(als Austausch für die vorhandene FCKeditor.php. Bitte die alte Datei umbenennen oder sichern!)


Hinweis: Das Plugin kommt mit UTF-8 kodierten Sprachdateien und ist kompatibel zu aktuellen CMSimple_XH Versionen. Sollten Sie eine CMSimple_XH Version kleiner 1.2 oder das "klassische" CMSimple benutzen, editieren Sie bitte die Sprachdateien online nach der Installation auf Ihrem Webserver.